HP BladeSystem c3000 power issue

Today I faced a problem when HP ProLiant BL260c G5  blade rejected to boot with “System Halted until Power Condition is Corrected” error. Blade sits in HP BladeSystem c3000 chassis. Incident which led to this error was lost of power by one of power supplies. Even though issue was resolved and power restored blade still rejected to boot.

Same problem is described here http://h30499.www3.hp.com/t5/HP-BladeSystem-Chassis-Power/Blade-Power-Error/td-p/1155736 and here http://h30499.www3.hp.com/t5/HP-BladeSystem-Chassis-Power/BL685c-G6-power-issue-Need-advice/td-p/1164218.

Solution to this error was as simple as power cycle the blade by physically disconnecting it from the chassis and plugging back in.

Advertisements

Tags: , , , , , , ,

3 Responses to “HP BladeSystem c3000 power issue”

  1. rdv05 Says:

    Solution to this error:
    >if after setting Power Mode to “Not Redundant” and rebooting the server you still see the BIOS stop with the same message – you should try the OA CLI “reset server ” command and see if the server powers on.

  2. rdv05 Says:

    http://h30499.www3.hp.com/t5/HP-BladeSystem-Chassis-Power/Blade-Power-Error/td-p/1155736#.UaRJEdKNJmU

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: